Support Notice

Polis update to 1.4.18

Polis update to 1.4.18
In order to fix the New Start Required issue we update our to the latest version. Users must do a wallet update and restart the node. Now our serve...

Update PolisCore v1.4.16a

Update PolisCore v1.4.16a
100% successful updated of Polis daemons to v.1.4.16a, no action is required from users. EZ Sync Keeper is enabled and already saved some rewards

Another Polis Mandatory Update

Another Polis Mandatory Update
Servers updated to the version 1.4.15 that that shall solve sync problems. Users MUST install new wallet, do bootstrap and restart the masternode.

Enforced Polis Protocol upgrade - 70215

Enforced Polis Protocol upgrade - 70215
Polis team release the new daemon version v.1.4.13, forcing the protocol bump to 70215. As a consequence wallet update and masternode restart is required.

Polis Mandatory Update v1.4.12

Polis Mandatory Update v1.4.12
We just started another Mandatory Update of Polis for v1.4.12. User may expect Sentinel ping Expired, Expired, but NOT New Start Required in the next 4 hours. Please report if your node got the NSR status.

Server update for Polis Core v1.4.11 - Mandatory

Server update for Polis Core v1.4.11 - Mandatory
We shall be performing the server update for all of our Polis nodes according to the team requirements today (April/17/2019)! This is a Mandatory u...