Smartcash Mandatory Update to Phoenix 1.3

Currently all Smartcash Nodes are down for update.

The new version 1.3 Phoenix is mandatory and requires a new start. Users must download the new wallet, perform backup, update, and restart after 15:00 UTC.

According to the Smartcash Team, the new version requires at least 2GB of free RAM + 4 GB of Swap. The new requirements are due the new SuperRewards. Also, the reindex process should take around 2h.

 


21 comments

  • 1

    1
  • EIxrFspGWBLq

    KmpwZrXWvEAyYna
  • PqoglnRVFkdfZ

    GJyhPbqHIFVj
  • PwvsmbBeMgA

    cjrKCaieAYsHF
  • sQrjYDTCw

    qKklbExpURvXSTDz

Leave a comment