Enforced Polis Protocol upgrade - 70215

Polis team just release the new version v1.4.13 that includes a protocol change with the minimum protocol requirement to the new one, that will lead to nodes in the new protocol to been unable to communicate to the ones in the previous protocol which create considerable risk of chain fork for PoS coins.
As the cutoff date was not published, we were forced to update our services ASAP to mitigate the change of users been rewarded in the old chain, because this upgrade was performed right after a fork.

Please, install the wallet with the latest protocol 70215, open the wallet, let it sync and start your node.


Leave a comment