Crown Emergency update - Mandatory

As many user are aware, an issue happened in the the blockchain switch from PoW to PoS. The daemon version released few days ago was not able to mine the 1st PoS block.

To fix that, in about 30 hours after the issue, the Crown Team release a new daemon version that solved the issue. The update to the version v0.13.2.0 is mandatory for wallets that keep the collateral and daemons in the server that run the node; also a new restart is required.


Leave a comment